Inicio Sistemas Operativos

Windows XP – Error “This application requires your system to be updated to Microsoft Common Language Runtime Version 4.0.30319.0”

0


Ultima Actualización del Artículo: Feb 26, 2014 @ 8:19 pm

Cuando intentamos instalar una aplicación que no contenga los requerimientos básicos incluidos, nos podemos llegar a encontrar con algunos errores, uno de esos errores que podemos llegar a presentar es: “Unable to install or run this application. This application requires your system to be updated to Microsoft Common Language Runtime Version 4.0.30319.0. Please contact your system administrator.”

Error Windows XP

Causa

No tener el paquete .Net Framework instalada, esto debido a falta de actualizaciones de Windows ya que son incluidas en estas, pero si no deseamos actualizar nuestro equipo podemos descargar este paquete.

Solución

Descargar la paquetería .Net Framework 4 para Windows XP.

[wpfilebase tag=file id=19 /] [wpfilebase tag=file id=20 /]

Si vas a instalarlo en una PC que no tenga acceso o tenga restringido el Internet puedes descargar el instalador fuera de linea directo desde Microsoft:

 

COMPARTIR
Mi nombre es Fernando, soy analista de sistemas actualmente trabajo en una empresa con mas de 200 empleados que utilizan equipo de computo al cual se les da soporte en el departamento. Uno de mis pasatiempos fuera de la empresa es escribir artículos para PortalMasTips donde documento los problemas, inquietudes y detalles interesantes que se presentan.

Deja un comentario...