Cuando intentamos instalar una aplicación que no contenga los requerimientos básicos incluidos, nos podemos llegar a encontrar con algunos errores, uno de esos errores que podemos llegar a presentar es: “Unable to install or run this application. This application requires your system to be updated to Microsoft Common Language Runtime Version 4.0.30319.0. Please contact your system administrator.”

Causa

No tener la versión de .Net Framework instalado

Solución

Se debe instalar .Net Framework 4;  Descargar la paquetería .Net Framework 4 para Windows XP.

[wpdm_package id=9583 template=”5893f9d1a1b04″]

Si vas a instalarlo en una PC que no tenga acceso o tenga restringido el Internet puedes descargar el instalador fuera de linea directo desde Microsoft: