Saltar al contenido

Funcion INDICE / INDEX

Fórmula que obtiene el valor de la celda en una intersección de una fila y columna de una tabla especificada, devuelve el valor de un elemento de una tabla o matriz, seleccionado.

Sintaxis Formula INDICE / INDEX

Formula INDICE una tabla

=INDICE(TABLA , RENGLON , COLUMNA)

Formula INDICE multiples tablas

=INDICE((TABLA1 ,TABLA2) , RENGLON , COLUMNA, Tabla a Elegir)

Ejemplo Formula INDICE / INDEX una tabla

Utilizamos INDICE para obtener el Dato de la Celda del Renglón 8, Columna 2 (Celda D19)

La forma de matriz de la función INDICE tiene los siguientes argumentos:

  • variedad    Obligatorio. Es un rango de celdas o una constante de matriz.
    • Si matriz contiene solo una fila o columna, el argumento Núm_fila o núm_columna correspondiente es opcional.
    • Si el argumento matriz tiene más de una fila y más de una columna, y solo se usa Núm_fila o núm_columna, INDICE devuelve una matriz de toda la fila o columna en la matriz.

Ejemplo de funcion index en excel

Formula para obtener resultado

=INDICE(C12:E21,8,2)

Ejemplo Formula INDICE / INDEX varias tablas

Utilizamos INDICE para obtener el Dato de Cada Tabla la coordenada Renglón 3 Columna 2

Formula para obtener resultado

=INDICE((C33:E36,C38:E42),3,2,1)

=INDICE((C33:E36,C38:E42),3,2,2)

Leer entrada anterior
Mostrar formulas en lugar del resultado en Excel

En Excel podemos habilitar que se muestren las formulas o el resultado de estas; de forma predeterminada Excel muestra los...

Cerrar